iMOD Forum

To report a problem/bug or request a new feature,
please go to its subcategory in 'iMOD-GUI' or 'iMODFLOW' below


First-time users: please have a look here for info on the iMOD forum-principles.

« Back to User Questions

Parameter Estimation

Combination View Flat View Tree View
Threads [ Previous | Next ]
toggle
Parameter Estimation Kai Hermann 5/1/16 1:17 PM
RE: Parameter Estimation Peter Vermeulen 5/2/16 4:47 PM
RE: Parameter Estimation Kai Hermann 5/15/16 1:06 PM
RE: Parameter Estimation Peter Vermeulen 5/17/16 10:29 AM
RE: Parameter Estimation Kai Hermann 5/17/16 11:11 AM
RE: Parameter Estimation Peter Vermeulen 5/17/16 11:35 AM
RE: Parameter Estimation Kai Hermann 5/17/16 12:02 PM
RE: Parameter Estimation Peter Vermeulen 5/17/16 12:04 PM
RE: Parameter Estimation Kai Hermann 5/17/16 12:32 PM
RE: Parameter Estimation Peter Vermeulen 5/18/16 10:46 AM
RE: Parameter Estimation Kai Hermann 5/18/16 11:22 AM
RE: Parameter Estimation Alfonso Flaquer 6/27/16 9:39 PM
RE: Parameter Estimation Peter Vermeulen 6/27/16 9:53 PM
RE: Parameter Estimation Alfonso Flaquer 6/28/16 6:50 PM
RE: Parameter Estimation Peter Vermeulen 6/28/16 9:29 PM
RE: Parameter Estimation Alfonso Flaquer 7/4/16 5:24 PM
RE: Parameter Estimation Peter Vermeulen 7/7/16 10:08 AM
RE: Parameter Estimation Alfonso Flaquer 7/7/16 5:20 PM
RE: Parameter Estimation Peter Vermeulen 7/8/16 10:13 AM
RE: Parameter Estimation Alfonso Flaquer 7/26/16 2:28 PM
RE: Parameter Estimation Alfonso Flaquer 7/28/16 4:48 PM
RE: Parameter Estimation Alfonso Flaquer 8/5/16 3:57 PM
RE: Parameter Estimation Peter Vermeulen 8/19/16 10:23 AM
RE: Parameter Estimation Alfonso Flaquer 8/19/16 6:04 PM
RE: Parameter Estimation Peter Vermeulen 8/22/16 10:26 AM
RE: Parameter Estimation Alfonso Flaquer 8/22/16 3:32 PM
RE: Parameter Estimation Peter Vermeulen 8/23/16 4:18 PM
RE: Parameter Estimation Alfonso Flaquer 8/23/16 5:04 PM
RE: Parameter Estimation Peter Vermeulen 8/24/16 10:13 AM
RE: Parameter Estimation Alfonso Flaquer 1/10/17 3:37 PM
RE: Parameter Estimation Peter Vermeulen 1/12/17 9:40 AM
Parameter Estimation
pest ipest parameter estimation calibration
Answer (Unmark)
5/1/16 1:17 PM
Hello everyone,

I want to calibrate one of my models but I failed to find a suitable approach for this. Most MODFLOW-GUI's have a PEST (Parameter ESTimation) function to easily vary some parameters. I googled a bit on this and IMOD seems to have a PEST function called iPEST. This is also briefly mentioned in the user manual but I can't find out how I can use this function in IMOD. Is there anyone who knows how I can use the iPEST function?
RE: Parameter Estimation
Answer (Unmark)
5/2/16 4:47 PMas a reply to Kai Hermann.
Hi Kai,

In the iMOD Manual you find in the RUNFILE-section an explaination of the internal parameter-estimation program iPEST (page 490). It is package, just as a KHV, KVV package and can be turned on/off easily in the runfile in the main-header section

ON: 1,0 (pst)
OFF: 0 (pst)

Below a short example:

d:\iMOD-TEST\IMODFLOW_TESTEN\TESTBANK\imodflow_pest2
2,2,1,0,1,0,0,1
d:\iMOD-TEST\IMODFLOW_TESTEN\TESTBANK\measure_2locations.ipf,1,1,2,3,4,5
1,0,0,0,0,0
150,20,0.0001,0.1,0.98
200000.00,400000.00,202500.00,402500.00,50.00,0.0
ACTIVE MODULES
1,0 (PST)
1,2,1,2 (bnd)
1,2,1,2 (shd)
1,2,1,2 (kdw)
1,2,1,2 (vcw)
d:\iMOD-TEST\IMODFLOW_TESTEN\TESTBANK\boundary\imodflow_ibound1.idf
MODULES FOR EACH LAYER
2,(PST)
10,0.0,0.0,0,0,1.0,0.0
1,'KD',1,1,1.0,1.1,0.01,100.0,10000,1,1
1,'KD',1,2,1.0,1.1,0.01,100.0,10000,2,1
1
d:\iMOD-TEST\IMODFLOW_TESTEN\TESTBANK\ZONE2.IDF


Don't forget to add measurements at the top of your runfile.

Kind regards,
Peter
RE: Parameter Estimation
Answer (Unmark)
5/15/16 1:06 PMas a reply to Peter Vermeulen.
Hi Peter,

I've tried the iPEST module but I can't get it quite right. I turn the PST module on in my RUN file but every time the simulation starts, the IMODFLOW runfile in the target folder doesn't mention the PST module in the "active modules" section. I experimented with some different parameters, zone files etc. but nothing seems to change. The only thing different from my earlier simulations was that that iMOD creates a IPF where the difference between my calibration data and simulated data is calculated. I've attached the original RUN-file and the IMODFLOW runfile in the target folder, maybe you can see what I'm doing wrong!

Kind regards,
Kai Hermann
Attachments: Calibration.run (6.1k), IMODFLOW.RUN (5.6k)
RE: Parameter Estimation
Answer (Unmark)
5/17/16 10:29 AMas a reply to Kai Hermann.
Hi,

I think most of your settings in the runfile are correct. In the (PST) section you should remove the '-tekens, so your input:

4,(PST)
150,0.1,10.0,0,0,1
1,"KH",2,1,1.0,1.1,0.1,10.0,5.0
1,"KH",7,1,1.0,1.1,0.1,10.0,5.0
1,"KV",3,1,1.0,1.1,0.1,10.0,5.0
1,"KV",5,1,1.0,1.1,0.1,10.0,5.0
1
1

need to be:

4,(PST)
150,0.1,10.0,0,0,1.0,0.0
1,KH,2,1,1.0,1.1,0.1,10.0,5.0
1,KH,7,1,1.0,1.1,0.1,10.0,5.0
1,KV,3,1,1.0,1.1,0.1,10.0,5.0
1,KV,5,1,1.0,1.1,0.1,10.0,5.0
1
1

The number of iterations (150) is pretty high, as a kind of rule of thump, the iterations is more-or-less equal to the number of parameters to be estimated.

Kind regards,
Peter Vermeulen
RE: Parameter Estimation
Answer (Unmark)
5/17/16 11:11 AMas a reply to Peter Vermeulen.
Hi Peter,

Thanks for your reply but unfortunately this wasn't the solution. I tried different kind of signs ('KV',"KV",KV) and also tried some different parameters, zones etc. and different versions of iMODFLOW. The problem seems to lie in the activation of the module in the "active modules" section, because every time I try to start a simulation the iMODFLOW.run file or the LOG file simply says the PST module is not present or not active. Do you have any idea why iMOD doesn't recognizes the module as active?

Kind regards,
Kai Hermann
RE: Parameter Estimation
Answer (Unmark)
5/17/16 11:35 AMas a reply to Kai Hermann.
Hi,

Can you send me your latest (updated) runfile, I can have a closer look

Kind regards,
Peter Vermeulen
RE: Parameter Estimation
Answer (Unmark)
5/17/16 12:02 PMas a reply to Peter Vermeulen.
I attached my latest RUN-file and the corresponding iMODFLOW.run file to this message.
Attachments: Calibration.run (6.1k), IMODFLOW.RUN (5.6k)
RE: Parameter Estimation
Answer (Unmark)
5/17/16 12:04 PMas a reply to Kai Hermann.
Hi,

If you are using imodflow.run, than the (PST) keyword is missing.

ACTIVE MODULES
1 0 (BND)
1 9 1 2 3 4 5 6 7 8 9 (SHD)
1 0 (TOP)
1 0 (BOT)
1 9 1 2 3 4 5 6 7 8 9 (KHV)
1 8 1 2 3 4 5 6 7 8 (KVV)
1 0 (KVA)
1 9 1 2 3 4 5 6 7 8 9 (WEL)
1 2 1 2 (RIV)
1 1 1 (RCH)
1 1 1 (OLF)

Kind regards,
Peter
RE: Parameter Estimation
Answer (Unmark)
5/17/16 12:32 PMas a reply to Peter Vermeulen.
The runfile I'm using for the simulation is the Calibration.run file. The iMODFLOW.run file is just the file created in the out-folder which is (I thought) the interpretation from iMOD of my runfile, which might by useful for you. This is however not the file I use for the simulation.
Attachments: Calibration.run (6.1k)
RE: Parameter Estimation
Answer (Unmark)
5/18/16 10:46 AMas a reply to Kai Hermann.
Hi,

Okay, I think the problem is that the ModelTool doesn't take into consideration the (PST) package while converting the selected runfile () into the imodflow.run. For now, the best thing you can do is, paste the following line

1 0 (PST) - OUTPUT:PEST

into the imodflow.run runfile and double click the run.bat file.

Kind regards,
Peter Vermeulen
RE: Parameter Estimation
Answer (Unmark)
5/18/16 11:22 AMas a reply to Peter Vermeulen.
Thank you Peter! This solves my problem.

Kind regards,
Kai Hermann
RE: Parameter Estimation
Answer (Unmark)
6/27/16 9:39 PMas a reply to Kai Hermann.
Hi,

i get an error message "error occurred reading selected run-file". This problem appear when I activate the parameter estimation.
I run the same project without PST and had no problem at all.

Please find attached both run files and a capture of the error message.

Kind regards.

Alfonso
Attachment

Attachments: PST Error.jpg (1,049.0k), Raigon3.run (2.3k), Raigon3_PST.run (2.5k)
RE: Parameter Estimation
Answer (Unmark)
6/27/16 9:53 PMas a reply to Alfonso Flaquer.
Hi Alfonso,

There is a small typo in the runfile that iMOD created, the runfile now is:

(PST),1
10,10.00,0.50,0,0,1.00,0.00,0,0.05,0.01,1
1,KH,1,1,1.00,1.10,0.01,100.00,2.00,1,1
1
1

but should be

1,(PST)
10,10.00,0.50,0,0,1.00,0.00,0,0.05,0.01,1
1,KH,1,1,1.00,1.10,0.01,100.00,2.00,1,1
1
1

This is corrected in the coming release of iMOD, we expect this to come next week. Unfortunately you need to correct the runfile yourself for now.

Kind regards,
Peter Vermeulen
RE: Parameter Estimation
Answer (Unmark)
6/28/16 6:50 PMas a reply to Peter Vermeulen.
Hi Peter,

Thanks for your reply.

I made the change you suggested but I still get the same error message when I do the "CheckRun".

if, after getting the error mesagge, I click on the "Info" button and the "CheckRun" again, the mesagge is:

Check-result for:
C:\IMOD3_3\IMOD_USER\RUNFILES\RAIGON3_PST.RUN

Non-existing files:

Line File
3 5

Please find attached the new run file.

Regards.

Alfonso.
Attachments: PozosPiezo92015.ipf (2.5k), Raigon3_PST.run (2.5k)
RE: Parameter Estimation
Answer (Unmark)
6/28/16 9:29 PMas a reply to Alfonso Flaquer.
Hi Alfonso,

Soon most of your problems wil lbe solved as the release v3.4 is almost ready. The problem you have is that the header of the runfile is incorrect, the iMOD ProjectManager does mix up the flag for the IPF-files.

C:\IMOD3_3\IMOD_USER\MODELS\Model
1 1 1 0 1 0 -1 0 0 0 0 0
C:\iMOD3_3\IMOD_USER\IMFILES\IPF\ObservationWells\PozosPiezo92015.ipf,1,1,2,3,4,5

it should be

C:\IMOD3_3\IMOD_USER\MODELS\Model
1 1 1 0 1 0 0 -1 0 0 0 0
C:\iMOD3_3\IMOD_USER\IMFILES\IPF\ObservationWells\PozosPiezo92015.ipf,1,1,2,3,4,5


Kind regards,
Peter Vermeulen
RE: Parameter Estimation
Answer (Unmark)
7/4/16 5:24 PMas a reply to Peter Vermeulen.
Hi peter,

I have changed manually the flags for parameters "INCONCHK" and "IIPF" into the IMODFLOW.RUN file. Then I ran the model by double click the run.bat file. All seems to work fine.

Now, i have some doubt about how to configure the "PEST" options, when I work with several zones.
I have one single IDF file that contains the position of 5 zones. When I define the number of zones (Parameter Estimation Settings), I understand I only have to define one zone by entering the IDF path. (See file attached Figure 1) .

Then, I want to estimate values of Kv in the five zones.
So, I define only one parameter in the "Parameter Estimation Settings", but the field zone has to be 5 or 1 (Figure 2)?
Or i have to repeat five times the parameter Kv and vary the zone numer from one to five? (Figure 3)

I hope to be clear about the question!

Finally, after run the PEST, some new folders are generated inside the folder "pest", they are named "factor0", "factor1", "factor2", etc... that have some IDF files inside, but they has no data values.

Also are generated some txt files named "log_pest_efficiency_mf2005!.txt", "log_pest_mf2005.txt", "log_pest_progress_mf2005.txt", "log_pest_residual_0mf2005.txt", etc...(Figure 4)

I can´t found how to interpret this output files, know the estimated values of Kv for each zones, etc...


Kind regards.

Alfonso.
Attachment

Attachment

Attachment

Attachment

Attachments: Figure 1 - Zones Parameter Estimation Settings.jpg (332.3k), Figure 2.jpg (407.1k), Figure 3 .jpg (425.4k), Figure 4 .jpg (242.5k)
RE: Parameter Estimation
Answer (Unmark)
7/7/16 10:08 AMas a reply to Alfonso Flaquer.
Hi Alfonso,

The best is to give you a small example from a runfile, see below:

This example uses a zonenumber of 100 for the entire model area for all parameters:

5,(PST) Parameter Estimation
10,0.0,0.1,1,0,1.0,0.0,0,0.01,0.5,2
19760101,20121231
1,KH,1 ,100, 1.0,1.1,0.01,20.0 ,5.0,1
1,KH,2 ,100, 1.0,1.1,0.01,20.0 ,5.0,1
1,KH,3 ,100, 1.0,1.1,0.01,20.0 ,5.0,1
1,KH,4 ,100, 1.0,1.1,0.01,20.0 ,5.0,1
1,KH,5 ,100, 1.0,1.1,0.01,20.0 ,5.0,1
1
100

This example uses a single IDF that has 5 zones into with the number 100,101,102,103 and 105.

5,(PST) Parameter Estimation
10,0.0,0.1,1,0,1.0,0.0,0,0.01,0.5,2
19760101,20121231
1,KH,1 ,101, 1.0,1.1,0.01,20.0 ,5.0,1
1,KH,2 ,102, 1.0,1.1,0.01,20.0 ,5.0,1
1,KH,3 ,103, 1.0,1.1,0.01,20.0 ,5.0,1
1,KH,4 ,104, 1.0,1.1,0.01,20.0 ,5.0,1
1,KH,5 ,105, 1.0,1.1,0.01,20.0 ,5.0,1
1
d:\ipest\zone.idf


So if you have more parameters that use the same zone, you do not have to reenter the zone.idf. Hopefully this helps.

Well, you're right, all those output files are not described in the manual and the IDF files should contains the parameter values, probably you need to update to the v3.4 that we just released! The most extended file if the log_pest_mf2005.txt, you can find the eigenvalues, covariances, correlation matrices. The log_pest_progress_mf2005.txt given a summary of this showing the parameter values. The *residual*.txt files give the values of the residual per iterations.

Kind regards,

Peter Vermeulen
RE: Parameter Estimation
Answer (Unmark)
7/7/16 5:20 PMas a reply to Peter Vermeulen.
Hi Peter,

Hi Peter,
Thanks for your reply.
From your example (using a single PDF file with five zones), I understand you are varying the zone and the layer number (PILS flag).
In my case, I have only one layer and five zones, so the RUN file should look like this?


5,(PST)
10,10.00,0.50,0,0,1.00,0.00,1,0.05,0.01,1
1,KH,1,1,50.00,1.10,1.00,1000.00,2.00,1,1
1,KH,1,2,50.00,1.10,1.00,1000.00,2.00,2,1
1,KH,1,3,50.00,1.10,1.00,1000.00,2.00,3,1
1,KH,1,4,50.00,1.10,1.00,1000.00,2.00,4,1
1,KH,1,5,50.00,1.10,1.00,1000.00,2.00,5,1
1
C:\IMOD3_3\IMOD_USER\IMFILES\IDF\ZONASPEST\ZONA5.IDF

Zones are numbered 1,2,3,4 and 5.

I also have another question about the zones, is there any problem if I define a zone, splited in two parts?

Kind regards.

Alfonso.
RE: Parameter Estimation
Answer (Unmark)
7/8/16 10:13 AMas a reply to Alfonso Flaquer.
Hi Alfonso,

Yes, you're correct, your runfile looks correct. No, there is no problem if you split a zone into two separate parts that are not connected. iMODFLOW will just apply a parameter adjustment for all cell locations that belong to the same zone. In the log*.txt you can see the actual number of cells that are within each zone.

Kind regards,

Peter Vermeulen
RE: Parameter Estimation
Answer (Unmark)
7/26/16 2:28 PMas a reply to Peter Vermeulen.
Hi Peter,
I am having problems to run the PEST to calibrate recharge. Always receive the message "An error occurred in starting your simulation".

PEST works fine when calibrate KH. Any clue about this problem?

Pleas find attached the run file and the pest output folder.

Kind regards.

Alfonso.
Attachments: IMODFLOW.RUN (2.3k)
RE: Parameter Estimation
Answer (Unmark)
7/28/16 4:48 PMas a reply to Alfonso Flaquer.
Hi Peter;

The same happens with all parameter (recharge, river infiltration factor, River conductance) except KH.

Regards.

Alfonso
RE: Parameter Estimation
Answer (Unmark)
8/5/16 3:57 PMas a reply to Alfonso Flaquer.
Hi Peter:

It´s been a while since the las question and I still can´t solve the problem. Could you at least tell me if this is a problem related to the software or I´m doing something wrong?

Kind regards.

Alfonso.
RE: Parameter Estimation
Answer (Unmark)
8/19/16 10:23 AMas a reply to Alfonso Flaquer.
Hi Alfonso,

I was away for a while, so excuse for the late response. Can you send me the logfile of your simulation?

Kind regards,
Peter Vermeulen
RE: Parameter Estimation
Answer (Unmark)
8/19/16 6:04 PMas a reply to Peter Vermeulen.
Hi Peter,

Please find attached the files you request. I also inlcuide the RUN file.

Kind regards.

Alfonso.
Attachments: IMODFLOW.RUN (2.3k), Pest Log Files.rar (3.5k), log_v3_4.txt (1.8k)
RE: Parameter Estimation
Answer (Unmark)
8/22/16 10:26 AMas a reply to Alfonso Flaquer.
HI Alfonso,

Thanks for the files, could you send me the entire model so I can repeat the modelling. It seems that no parameters are assigned to a zone as there are no parameters defined below:

Parameters
AC PTYPE ILS IZN INITIAL DELTA MINIMUM MAXIMUM FADJ IGROUP LTRANS NODES

which is strange.

Regards,
Peter Vermeulen
RE: Parameter Estimation
Answer (Unmark)
8/22/16 3:32 PMas a reply to Peter Vermeulen.
Hi Peter:
Thanks for your prompt reply.
Please find attached the entire model.
Kind regards.

Alfonso
Attachments: RAIGON_11_PST_RE.rar (118.4k)
RE: Parameter Estimation
Answer (Unmark)
8/23/16 4:18 PMas a reply to Alfonso Flaquer.
HI Alfonso,

I've runned your model with an slight adjustment in your boundary file:

I've selected all the cell with thickness of zero (four around the west border) and changed the boundary condition to 0 (inactive). The model didn't wanted to run with these zero-thocness cells. Furthermore I changed the following settings in the runfile PST section:

5,(PST)
15,10.00,0.5,0,0,1.00,0.00,0,0.05,0.10,1
1,RE,1,1,0.15,1.10,0.10,10.20,2.00,1,1
1,RE,1,2,0.30,1.10,0.10,10.50,2.00,2,1
1,RE,1,3,0.30,1.10,0.10,10.50,2.00,3,1
1,RE,1,4,0.30,1.10,0.10,10.50,2.00,4,1
1,RE,1,5,0.30,1.10,0.10,10.50,2.00,5,1
1
d:\iMOD-TEST\IMODFLOW_TESTEN\RAIGON\IDF\ZONA5.IDF

I've increased the bandwidth in order to get the module working. The optimized values were:

IT GD LS TOT_J RE001001 RE001002 RE001003 RE001004 RE001005
001 002 003 004 005
1 0 0 0.7542843E+04 0.150 0.300 0.300 0.300 0.300
1 1 0 0.7230046E+04 0.165 0.300 0.300 0.300 0.300
1 2 0 0.7399269E+04 0.150 0.330 0.300 0.300 0.300
1 3 0 0.7444833E+04 0.150 0.300 0.330 0.300 0.300
1 4 0 0.7527710E+04 0.150 0.300 0.300 0.330 0.300
1 5 0 0.7490852E+04 0.150 0.300 0.300 0.300 0.330
Sensitivity (.): 2.316837 1.050566 0.696777 0.120060 0.353808
Sensitivity (%): 51.054 23.150 15.354 2.646 7.796
Lambda/Damping Factor = 7371.552
1 0 1 0.5451634E+04 0.265 0.301 0.300 0.300 0.301
2 1 0 0.5075451E+04 0.292 0.301 0.300 0.300 0.301
2 2 0 0.5332413E+04 0.265 0.331 0.300 0.300 0.301
2 3 0 0.5369930E+04 0.265 0.301 0.330 0.300 0.301
2 4 0 0.5438994E+04 0.265 0.301 0.300 0.330 0.301
2 5 0 0.5403858E+04 0.265 0.301 0.300 0.300 0.331
Sensitivity (.): 4.024068 1.045861 0.693244 0.119012 0.351257
Sensitivity (%): 64.556 16.778 11.121 1.909 5.635
Lambda/Damping Factor = 16585.99
2 0 1 0.3407372E+04 0.505 0.302 0.300 0.300 0.302
3 1 0 0.3323690E+04 0.555 0.302 0.300 0.300 0.302
3 2 0 0.3337385E+04 0.505 0.332 0.300 0.300 0.302
3 3 0 0.3358584E+04 0.505 0.302 0.330 0.300 0.302
3 4 0 0.3399583E+04 0.505 0.302 0.300 0.330 0.302
3 5 0 0.3367782E+04 0.505 0.302 0.300 0.300 0.332
Sensitivity (.): 6.894987 0.993671 0.666721 0.117058 0.346085
Sensitivity (%): 76.454 11.018 7.393 1.298 3.837
Lambda/Damping Factor = 85.22268
3 0 1 0.2864727E+04 0.549 0.406 0.322 0.301 0.505
4 1 0 0.2939717E+04 0.604 0.406 0.322 0.301 0.505
4 2 0 0.2799986E+04 0.549 0.446 0.322 0.301 0.505
4 3 0 0.2828371E+04 0.549 0.406 0.354 0.301 0.505
4 4 0 0.2859178E+04 0.549 0.406 0.322 0.331 0.505
4 5 0 0.2809166E+04 0.549 0.406 0.322 0.301 0.555
Sensitivity (.): 7.403990 1.340068 0.714716 0.116738 0.572402
Sensitivity (%): 72.961 13.205 7.043 1.150 5.641
Lambda/Damping Factor = 287.6265
4 0 1 0.2224351E+04 0.525 0.493 0.330 0.301 1.009
5 1 0 0.2294814E+04 0.578 0.493 0.330 0.301 1.009
5 2 0 0.2163050E+04 0.525 0.542 0.330 0.301 1.009
5 3 0 0.2195580E+04 0.525 0.493 0.363 0.301 1.009
5 4 0 0.2220020E+04 0.525 0.493 0.330 0.331 1.009
5 5 0 0.2138791E+04 0.525 0.493 0.330 0.301 1.110
Sensitivity (.): 7.073517 1.627884 0.732023 0.116922 1.144139
Sensitivity (%): 66.142 15.222 6.845 1.093 10.698
Lambda/Damping Factor = 2184.164
5 0 1 0.1605013E+04 0.503 0.516 0.331 0.301 1.862
6 1 0 0.1670876E+04 0.553 0.516 0.331 0.301 1.862
6 2 0 0.1558404E+04 0.503 0.567 0.331 0.301 1.862
6 3 0 0.1585219E+04 0.503 0.516 0.364 0.301 1.862
6 4 0 0.1602007E+04 0.503 0.516 0.331 0.331 1.862
6 5 0 0.1518413E+04 0.503 0.516 0.331 0.301 2.048
Sensitivity (.): 6.799878 1.708595 0.734941 0.116825 2.100892
Sensitivity (%): 59.330 14.908 6.412 1.019 18.331
Lambda/Damping Factor = 11.22274
6 0 1 0.1226049E+04 0.433 1.025 0.311 0.301 3.026
7 1 0 0.1326119E+04 0.477 1.025 0.311 0.301 3.026
7 2 0 0.1285895E+04 0.433 1.128 0.311 0.301 3.026
7 3 0 0.1238908E+04 0.433 1.025 0.343 0.301 3.026
7 4 0 0.1227831E+04 0.433 1.025 0.311 0.331 3.026
7 5 0 0.1287432E+04 0.433 1.025 0.311 0.301 3.329
Sensitivity (.): 5.843798 3.323547 0.680812 0.114749 3.238292
Sensitivity (%): 44.267 25.176 5.157 0.869 24.530
Lambda/Damping Factor = 1.477892
7 0 1 0.1169697E+04 0.422 1.040 0.171 0.297 2.862
8 1 0 0.1217692E+04 0.464 1.040 0.171 0.297 2.862
8 2 0 0.1193732E+04 0.422 1.144 0.171 0.297 2.862
8 3 0 0.1172262E+04 0.422 1.040 0.188 0.297 2.862
8 4 0 0.1170281E+04 0.422 1.040 0.171 0.327 2.862
8 5 0 0.1193005E+04 0.422 1.040 0.171 0.297 3.148
Sensitivity (.): 5.698874 3.387915 0.383442 0.106178 3.037473
Sensitivity (%): 45.179 26.859 3.040 0.842 24.080
Lambda/Damping Factor = 0.4378939
8 0 1 0.1163285E+04 0.422 1.077 0.100 0.277 2.859
9 1 0 0.1207205E+04 0.464 1.077 0.100 0.277 2.859
9 2 0 0.1184797E+04 0.422 1.184 0.100 0.277 2.859
9 3 0 0.1164451E+04 0.422 1.077 0.110 0.277 2.859
9 4 0 0.1163698E+04 0.422 1.077 0.100 0.305 2.859
9 5 0 0.1183423E+04 0.422 1.077 0.100 0.277 3.145
Sensitivity (.): 5.698947 3.512633 0.224429 0.103500 3.048542
Sensitivity (%): 45.273 27.905 1.783 0.822 24.218
Lambda/Damping Factor = 2.5628904E-02
9 0 1 0.1161604E+04 0.422 1.075 0.100 0.140 2.852
10 1 0 0.1200962E+04 0.464 1.075 0.100 0.140 2.852
10 2 0 0.1178293E+04 0.422 1.183 0.100 0.140 2.852
10 3 0 0.1162462E+04 0.422 1.075 0.110 0.140 2.852
10 4 0 0.1161725E+04 0.422 1.075 0.100 0.154 2.852
10 5 0 0.1178568E+04 0.422 1.075 0.100 0.140 3.138
Sensitivity (.): 5.681261 3.492464 0.211978 0.052234 3.030753
Sensitivity (%): 45.564 28.010 1.700 0.419 24.307

Oops, sorry, I tried it with our latest version, that includes the recharge parameter, however, the current released version v3.4 not. We're planning another release in November this year, inluding the pilot points concept.

Kind regards,
Peter Vermeulen
RE: Parameter Estimation
Answer (Unmark)
8/23/16 5:04 PMas a reply to Peter Vermeulen.
Hi Peter;

Great news!
Thanks for your help!

I was reviewing the IDF files "Piso_Modificado.IDF" and "Techo.idf" and calculate a difference "Techo - Piso_Modificado" to found cells with thickness of zero, but i can´t found them.

Acording to the IDF Select tool, there is no zero thickness cells!!!
Could you please tell me wich cells did you have to change or send me the modified IDF file?

Sorry for the dumb question!!!

Kind regards.

Alfonso.
RE: Parameter Estimation
Answer (Unmark)
8/24/16 10:13 AMas a reply to Alfonso Flaquer.
Hi Alfonso,

Yes you are right, however, the problem was that you had defined a boundary (value > 0) for e.g. column 42 and row 63 with a permeability of nodata. So, this will yield a transmissivity of zero and in combination with no other boundary conditions that are existing on that location, the model failed to start. You get the message that the model converges, however, as you look at the result of the solver, it shows residuals of zero which denotes that the solvers did not even start solving.

Kind regards,
Peter Vermeulen
RE: Parameter Estimation
Answer (Unmark)
1/10/17 3:37 PMas a reply to Peter Vermeulen.
Hi peter:

Last time we talk I was trying to run the PEST module with recharge parameters.
You told me this not able in version 3.4, but it will be able in version 3.5 that would be released in november 2015.

Have any news?

Kind regards.

Alfonso.
RE: Parameter Estimation
Answer (Unmark)
1/12/17 9:40 AMas a reply to Alfonso Flaquer.
Hi Alfonso,

Yes, the RECHARGE parameter is in the coming v3.5. It will be released the coming weeks I believe. In the meantime, you could try alternatively the parameter "EX". Furthermore, interesting perhaps is that the PST module will be part of iMOD instead of iMODFLOW in the near future. This gives us more flexibility to use and maintain the code.

Kind regards,
Peter Vermeulen