Back

FEWS VERSION UPDATE

Ana Escalera, modified 1 Year ago.

FEWS VERSION UPDATE

Youngling Posts: 17 Join Date: 9/13/16 Recent Posts
Good Afternoon!

I want to know how can i update my FEWS version. Actually idont know exactly which one am i usign, but must be kind of old because many congfigurations i wanted to made the xml file validates it correctlly, however, when i want to run a change in the platform appears a message like this:


2017-02-07 17:25 ERROR - DataStore.Error: java.lang.Exception: Xml file ModuleConfigFiles/Reports/Informe_Precipitación.xml is not valid
cvc-enumeration-valid: El valor 'verticalLine' no es de faceta válida con respecto a la enumeración '[none, solid, solid;thick, dashed, dashed;thick, dotted, dotted;thick, dashdot, dashdot;thick, bar, area, constant]'. Debe ser un valor de la enumeración.
line number = 85
column number = 111


this one appeared when i wanted to configure a format option that in the SCHEMA form of the xml file says it is possilbe since 2015.1 or something like that. Many format options i want to configure for making Reports have options that ar eonly valid for FEWS versions since 2015 ahead and my version is 2014 or older. Please if anyone can give me a hand to update my FEWS version would be great!
Arnejan van Loenen, modified 1 Year ago.

RE: FEWS VERSION UPDATE

Padawan Posts: 70 Join Date: 5/29/12 Recent Posts
Hi Ana

unfortunately the current "demo" version is 2014.01. We will update it soon to 2015.01

best regards,
Arnejan