intro story Coast / Estuary

Coast / Estuary

Coastal systems are among the most dynamic physical systems on earth and are subject to a large variety of forces. The morphodynamic changes occurring to coastlines worldwide are of great interest and importance. These changes occur as a result of the erosion of sediments, its subsequent transport as bed load or suspended load, and eventual deposition. 
 
Estuaries are partly enclosed water bodies that have an open connection to the coast. Estuaries generally have one or more branching channels, intertidal mudflats and/or salt marshes. Intertidal areas are of high ecological importance and trap sediments (sands, silts, clays and organic matter).
Within the Delft3D modelling package a large variation of coastal and estuarine physical and chemical processes can be simulated. These include waves, tidal propagation, wind- or wave-induced water level setup, flow induced by salinity or temperature gradients, sand and mud transport, water quality and changing bathymetry (morphology). Delft3D can also be used operationally e.g. storm, surge and algal bloom forecasting. 
 
On this discussion page you can post questions, research discussions or just share your experience about modelling coastal and/or estuarine systems with Delft3D FM. 
 

** PLEASE TAG YOUR POST! **

 

 

Sub groups
D-Flow Flexible Mesh
DELWAQ
Cohesive sediments & muddy systems

 

 

Message Boards

point source waq

KW
Karoline Wischnewski, modified 4 Years ago.

point source waq

Youngling Posts: 5 Join Date: 12/1/16 Recent Posts
hello everybody

I am trying to set up a WAQ computation with one decayable tracer. I want to have this tracer as a point source with time varying concentration. So I am in the discharges tab, where there are already the discharges listed from my hydrdynamics computations. Here I would like to add another source via the Import button but I seem not to be able to put together the timeseries file correctly.

I attached the .tim file I tried it with. The file gets accepted and also lists the correct times and all but when I go back into the data via the Edit-button all values show up as zero. i tried manipulationg the .inp-file but to no success either. everything I change there just gets ignored. I also tried importing it as a boundary timesieries (even though I don't want it as such) but it also just lists a bunch of zeros.

I would be very happy if someone has some insight in how to solve this.

Thank you Karoline
MJ
Michel Jeuken, modified 3 Years ago.

RE: point source waq (Answer)

Jedi Knight Posts: 154 Join Date: 1/21/13 Recent Posts
Sorry for the late reply. The answer is in the extra spaces in the substance name.

parameter 'dTR1 ' unit '[ug/m3]'

is not accepted, but this is:

parameter 'dTR1' unit '[ug/m3]'

It might have been nicer if the user interface neglected the extra spaces.