intro story Coast / Estuary

Coast / Estuary

Coastal systems are among the most dynamic physical systems on earth and are subject to a large variety of forces. The morphodynamic changes occurring to coastlines worldwide are of great interest and importance. These changes occur as a result of the erosion of sediments, its subsequent transport as bed load or suspended load, and eventual deposition. 
 
Estuaries are partly enclosed water bodies that have an open connection to the coast. Estuaries generally have one or more branching channels, intertidal mudflats and/or salt marshes. Intertidal areas are of high ecological importance and trap sediments (sands, silts, clays and organic matter).
Within the Delft3D modelling package a large variation of coastal and estuarine physical and chemical processes can be simulated. These include waves, tidal propagation, wind- or wave-induced water level setup, flow induced by salinity or temperature gradients, sand and mud transport, water quality and changing bathymetry (morphology). Delft3D can also be used operationally e.g. storm, surge and algal bloom forecasting. 
 
On this discussion page you can post questions, research discussions or just share your experience about modelling coastal and/or estuarine systems with Delft3D FM. 
 

** PLEASE TAG YOUR POST! **

 

 

Sub groups
D-Flow Flexible Mesh
DELWAQ
Cohesive sediments & muddy systems

 

 

Message Boards

Tutorial 1 siu_lam wave.exe

U
James Morrison, modified 8 Years ago.

Tutorial 1 siu_lam wave.exe

Hello, I have followed siu_lam tutorial detailed in one of the screencasts. When it comes to running the model from delft3d_menu, after changing the working directory and clicking start I get a hung window with the title swn-diag.siu_lam

If I run wave.exe from the command line I get a number of files written to the disk including .dat, .def, .tab, sp1, sp2. There is also a file called swn-diag.siu_lam but it has a file size of 0 bytes.

There was an initial problem as wave.exe has not been copied to the /opt/delft3d/intel/wave/bin/ folder but remained in the delft3d/bin/lnx/wave/bin/ sharing a common parent as the source. But when I run the mdw file using wave.exe from the command line it appears to run the simulation without a problem, although it complains of libmpio5.so no version information available?

I can't find much information on swn-diag the other files produced seem sizable and have a reference to NEFIS ( .dat,.def ) if you open them in a text editor. Any ideas what might be causing this behaviour?

Thanks