intro story Coast / Estuary

Coast / Estuary

Coastal systems are among the most dynamic physical systems on earth and are subject to a large variety of forces. The morphodynamic changes occurring to coastlines worldwide are of great interest and importance. These changes occur as a result of the erosion of sediments, its subsequent transport as bed load or suspended load, and eventual deposition. 
 
Estuaries are partly enclosed water bodies that have an open connection to the coast. Estuaries generally have one or more branching channels, intertidal mudflats and/or salt marshes. Intertidal areas are of high ecological importance and trap sediments (sands, silts, clays and organic matter).
Within the Delft3D modelling package a large variation of coastal and estuarine physical and chemical processes can be simulated. These include waves, tidal propagation, wind- or wave-induced water level setup, flow induced by salinity or temperature gradients, sand and mud transport, water quality and changing bathymetry (morphology). Delft3D can also be used operationally e.g. storm, surge and algal bloom forecasting. 
 
On this discussion page you can post questions, research discussions or just share your experience about modelling coastal and/or estuarine systems with Delft3D FM. 
 

** PLEASE TAG YOUR POST! **

 

 

Sub groups
D-Flow Flexible Mesh
DELWAQ
Cohesive sediments & muddy systems

 

 

Message Boards

Problems with creation of .cco and .lga files

MC
Maria C, modified 9 Months ago.

Problems with creation of .cco and .lga files

Youngling Posts: 3 Join Date: 4/11/18 Recent Posts

Dear all,

 

I am trying to run several models of a lake with Z-layers. The hydrodynamic model with FLOW works properly but the problem comes when I create the com- files to run some WAQ models. Although I am able to viasualize correctly the model domain in the GUI, the .cco and .lga files seem to be not correct, since when I go to QUICKPLOT and plot them I obtain just a line.

I have tried making the coupling via the built-in option in FLOW as well as with the COUPLING tool in the WAQ menu. The result is the same.

I attach the image of the lake domain as well as the .cco and .lga files.

I would be very grateful if you could give me some advice.

Best regards,

María

 

SL
Sung Tae LEE, modified 8 Months ago.

Sharing my same Error (RE: Problems with creation of .cco and .lga files)

Youngling Posts: 9 Join Date: 3/23/17 Recent Posts

Hello,

 

By keyword "lga", I found your posting and many others.

 

And yours is very similar with my case.

 

I just would like to share my case.

 

Plz refer to my posting. (https://oss.deltares.nl/web/delft3d/coast-/-estuary/-/message_boards/message/2280546)

CL
Chao Li, modified 2 Months ago.

RE: Problems with creation of .cco and .lga files

Youngling Posts: 5 Join Date: 6/16/19 Recent Posts
Hi,I think I have the same issue as yours, have you found a solution to this problem yet?