intro story Coast / Estuary

Coast / Estuary

Coastal systems are among the most dynamic physical systems on earth and are subject to a large variety of forces. The morphodynamic changes occurring to coastlines worldwide are of great interest and importance. These changes occur as a result of the erosion of sediments, its subsequent transport as bed load or suspended load, and eventual deposition. 
 
Estuaries are partly enclosed water bodies that have an open connection to the coast. Estuaries generally have one or more branching channels, intertidal mudflats and/or salt marshes. Intertidal areas are of high ecological importance and trap sediments (sands, silts, clays and organic matter).
Within the Delft3D modelling package a large variation of coastal and estuarine physical and chemical processes can be simulated. These include waves, tidal propagation, wind- or wave-induced water level setup, flow induced by salinity or temperature gradients, sand and mud transport, water quality and changing bathymetry (morphology). Delft3D can also be used operationally e.g. storm, surge and algal bloom forecasting. 
 
On this discussion page you can post questions, research discussions or just share your experience about modelling coastal and/or estuarine systems with Delft3D FM. 
 

** PLEASE TAG YOUR POST! **

 

 

Sub groups
D-Flow Flexible Mesh
DELWAQ
Cohesive sediments & muddy systems

 

 

Message Boards

Segment function problem

FA
Fernando Aguilar, modified 5 Years ago.

Segment function problem

Youngling Posts: 22 Join Date: 2/7/13 Recent Posts
Hi All,

I have a problem with Delft-WAQ module. I'd like to use hydrodinamics output from Delft-FLOW with Delft-WAQ simulation. First test is an easy one, I just want to simulate water temperature. The problem is that, after coupling, I try to add water temperature from hydrodinamics (after coupling an *.tem file is generated) selecting a tem file as a segment function. When I try to save the configuration file, GUI stops working and after that I start simulation but it shows errors.

Have you had any similar problem? Could It be a bug?

I tried to do what is explained in that post . It runs but I can't see anything in the output related to the temperature.

Any solution?

Thanks in advance.
Christophe Thiange, modified 5 Years ago.

RE: Segment function problem

Jedi Knight Posts: 125 Join Date: 11/15/12 Recent Posts
Hi Fernando,

I tried to do what is explained in that post . It runs but I can't see anything in the output related to the temperature.

Did you specify water temperature as output? When configuring your processes (in the PLCT), you should tick the 'output' box for water temperature.

When I try to save the configuration file, GUI stops working and after that I start simulation but it shows errors.

I've performed a similar operation with the version you mentioned in your LinkedIn post and could not reproduce the crash. Can you share your model input so we can check it out? If it's too large I can provide an ftp, just let me know

Regards,
Christophe
FA
Fernando Aguilar, modified 5 Years ago.

RE: Segment function problem

Youngling Posts: 22 Join Date: 2/7/13 Recent Posts
Hi Christophe,

Thank you for your help.

When I choose water temp i'm not able to tick output, It's modelled by default and I can't change it.

I have attached my model, but i deleted some files. If you need averything it would probably be very large so I 'd need ftp.

Thanks!
Christophe Thiange, modified 5 Years ago.

RE: Segment function problem

Jedi Knight Posts: 125 Join Date: 11/15/12 Recent Posts
Fernando,

You can either use water temperature as a forcing function or have Delwaq model it. Your attached model and the screenshot show that you are modelling it in Delwaq, so you don't need the Flow computed temperature. If you want to use Flow temperatures (from the tem file) you should not activate the Temperature and heat exchange process. When configuring other processes that take temperature as input, you should set temperature to constant (instead of modelled by Temperatur) and check it as editable and output (see attached screenshot for an example). In the Delwaq GUI you willl then be able to import the *.tem file.

Hope this helps!
FA
Fernando Aguilar, modified 5 Years ago.

RE: Segment function problem

Youngling Posts: 22 Join Date: 2/7/13 Recent Posts
Thank you Christophe!

This is very useful for now. I hope I can do some progress...

Thank you so much!