intro story Coast / Estuary

Coast / Estuary

Coastal systems are among the most dynamic physical systems on earth and are subject to a large variety of forces. The morphodynamic changes occurring to coastlines worldwide are of great interest and importance. These changes occur as a result of the erosion of sediments, its subsequent transport as bed load or suspended load, and eventual deposition. 
 
Estuaries are partly enclosed water bodies that have an open connection to the coast. Estuaries generally have one or more branching channels, intertidal mudflats and/or salt marshes. Intertidal areas are of high ecological importance and trap sediments (sands, silts, clays and organic matter).
Within the Delft3D modelling package a large variation of coastal and estuarine physical and chemical processes can be simulated. These include waves, tidal propagation, wind- or wave-induced water level setup, flow induced by salinity or temperature gradients, sand and mud transport, water quality and changing bathymetry (morphology). Delft3D can also be used operationally e.g. storm, surge and algal bloom forecasting. 
 
On this discussion page you can post questions, research discussions or just share your experience about modelling coastal and/or estuarine systems with Delft3D FM. 
 

** PLEASE TAG YOUR POST! **

 

 

Sub groups
D-Flow Flexible Mesh
DELWAQ
Cohesive sediments & muddy systems

 

 

Message Boards

Error running examples

Francesco Enrile, modified 5 Years ago.

Error running examples

Padawan Posts: 26 Join Date: 3/25/12 Recent Posts
Hi all,

I compiled Delft3D tag 5740 on Ubuntu 14.04 LTS using gfortran.
Everything seem OK but when I run the examples I always get the following error:

At line 831 of file prterr.f90 (unit = 33, file = 'tri-diag.f34')
Fortran runtime error: Sequential READ or WRITE not allowed after EOF marker, possibly use REWIND or BACKSPACE


However, this errors seems not to affect the result of the simulations.


Besides, when I run specifically example 10 I get:

At line 136 of file rdpart.f90 (unit = 902, file = '')
Fortran runtime error: File already opened in another unit

Delwaq2 did not run correctly.


Thank you very much for any help.
Best regards,
Francesco
U
Alejandra Ortiz, modified 4 Years ago.

RE: Error running examples

I am running into the exact same error when trying example 10. Does anyone have a good idea of how to fix this? I cannot run example 10 successfully (and am having issues with another Del-waq test case I've been trying).

Thank you,

Alejandra Ortiz
PR
perez roberts, modified 7 Months ago.

RE: Error running examples

Youngling Posts: 1 Join Date: 7/21/20 Recent Posts
Hello, I encountered the same problem. I am using Ubuntu 18.10 and got the error "Delwaq2 did not run correctly" in the installation process.I did some research to fix this problem and got rid of this problem thanks to this website. Or you can take the necessary actions in the article here.
LK
Lipika Kapoor, modified 21 Days ago.

RE: Error running examples

Youngling Posts: 1 Join Date: 2/11/21 Recent Posts
Too important information on this coast. Actually, I am about to travel and then fun with girls because Many Escorts Services in Electronic City help me to give a naughty pleasure. 
AS
Alisha Singh, modified 3 Hours ago.

RE: Error running examples

Youngling Posts: 1 Join Date: 3/4/21 Recent Posts
I am so happy to see this brilliant post, and every detail is in this post is absolutely perfect. Gurgaon Escorts