intro story D-Flow FM

 

D-Flow Flexible Mesh

D-Flow Flexible Mesh (D-Flow FM) is the new software engine for hydrodynamical simulations on unstructured grids in 1D-2D-3D. Together with the familiar curvilinear meshes from Delft3D 4, the unstructured grid can consist of triangles, pentagons (etc.) and 1D channel networks, all in one single mesh. It combines proven technology from the hydrodynamic engines of Delft3D 4 and SOBEK 2 and adds flexible administration, resulting in:

  • Easier 1D-2D-3D model coupling, intuitive setup of boundary conditions and meteorological forcings (amongst others).
  • More flexible 2D gridding in delta regions, river junctions, harbours, intertidal flats and more.
  • High performance by smart use of multicore architectures, and grid computing clusters.
An overview of the current developments can be found here.
 
The D-Flow FM - team would be delighted if you would participate in discussions on the generation of meshes, the specification of boundary conditions, the running of computations, and all kinds of other relevant topics. Feel free to share your smart questions and/or brilliant solutions! 

 

=======================================================
We have launched a new website (still under construction so expect continuous improvements) and a new forum dedicated to Delft3D Flexible Mesh.

Please follow this link to the new forum: 
/web/delft3dfm/forum

Post your questions, issues, suggestions, difficulties related to our Delft3D Flexible Mesh Suite on the new forum.

=======================================================

** PLEASE TAG YOUR POST! **

 

 

Sub groups
D-Flow Flexible Mesh
DELWAQ
Cohesive sediments & muddy systems

 


Message Boards

point source waq

KW
Karoline Wischnewski, modified 4 Years ago.

point source waq

Youngling Posts: 5 Join Date: 12/1/16 Recent Posts
hello everybody

I am trying to set up a WAQ computation with one decayable tracer. I want to have this tracer as a point source with time varying concentration. So I am in the discharges tab, where there are already the discharges listed from my hydrdynamics computations. Here I would like to add another source via the Import button but I seem not to be able to put together the timeseries file correctly.

I attached the .tim file I tried it with. The file gets accepted and also lists the correct times and all but when I go back into the data via the Edit-button all values show up as zero. i tried manipulationg the .inp-file but to no success either. everything I change there just gets ignored. I also tried importing it as a boundary timesieries (even though I don't want it as such) but it also just lists a bunch of zeros.

I would be very happy if someone has some insight in how to solve this.

Thank you Karoline
MJ
Michel Jeuken, modified 3 Years ago.

RE: point source waq (Answer)

Jedi Knight Posts: 154 Join Date: 1/21/13 Recent Posts
Sorry for the late reply. The answer is in the extra spaces in the substance name.

parameter 'dTR1 ' unit '[ug/m3]'

is not accepted, but this is:

parameter 'dTR1' unit '[ug/m3]'

It might have been nicer if the user interface neglected the extra spaces.