Migration status

  • Home Page: Activity map.

intro story DELWAQ

DELWAQ

DELWAQ is the engine of the D-Water Quality and D-Ecology programmes of the Delft3D suite. It is based on a rich library from which relevant substances and processes can be selected to quickly put water and sediment quality models together.

The processes library covers many aspects of water quality and ecology, from basic tracers, dissolved oxygen, nutrients, organic matter, inorganic suspended matter, heavy metals, bacteria and organic micro-pollutants, to complex algae and macrophyte dynamics. High performance solvers enable the simulation of long periods, often required to capture the full cycles of the processes being modelled.

The finite volume approach underlying DELWAQ allows it to be coupled to both the structured grid hydrodynamics of the current Delft3D-FLOW engine and the upcoming D-Flow Flexible Mesh engine (1D-2D-3D) of the Delft3D Flexible Mesh Suite (or even other models such as TELEMAC).

'DELWAQ in open source' is our invitation to all leading experts to collaborate in further development and research in the field of water quality, ecology and morphology using Delft3D. Feel free to post your DELWAQ related questions or comments in this dedicated forum space. If you are new to DELWAQ, the tutorial (in the user manual) is a good place to start. A list of DELWAQ related publications is available here.

** PLEASE TAG YOUR POST! **

 

 

Sub groups
D-Flow Flexible Mesh
DELWAQ

Cohesive sediments & muddy systems

 


Message Boards

error in computing the flow "d_hydro.exe" file

MS
Mathanki Sivapatham, modified 2 Years ago.

error in computing the flow "d_hydro.exe" file

Youngling Posts: 16 Join Date: 1/20/16 Recent Posts
I get the error below when I try to simulate my single domain flow. My "d_hydro.exe" file also doesn't work. Can someone explain me what could be causing such error or is such error caused because of my faulty "d_hydro.exe" file. I was able to run the models earlier but its only showing this error now. I tried running the previous flow simulation again and it still shows this error. So I am quite sure the error is not in my MDF file.
If anyone could give me an insight to it? would be great.
Thanks!





Starting Delft3D-FLOW computation ...
Executing "C:/Delft3D/w32/flow/bin/d_hydro.exe TMP_config_flow2d3d_10248.xml" ...
--------------------------------------------------------------------------------
Deltares, FLOW2D3D Version 5.01.00.000000, Feb 23 2013, 18:13:49
flow2d3d.dll entry Flow2D3D::Run
--------------------------------------------------------------------------------

Part I - Initialisation Time Dep. Data module...
runid : tri-diag
ABORT: error returned by tdatmain
Flow exited abnormally


ERROR: child process exited abnormally
- Starting "d_hydro.exe" may give more information:
- Run "deltares_hydro.exe <INI-inputfile> -keepXML".
- Run "d_hydro.exe TMP_config_flow2d3d_<processId>.xml".