Migration status

  • Home Page: Activity map.

intro story DELWAQ

DELWAQ

DELWAQ is the engine of the D-Water Quality and D-Ecology programmes of the Delft3D suite. It is based on a rich library from which relevant substances and processes can be selected to quickly put water and sediment quality models together.

The processes library covers many aspects of water quality and ecology, from basic tracers, dissolved oxygen, nutrients, organic matter, inorganic suspended matter, heavy metals, bacteria and organic micro-pollutants, to complex algae and macrophyte dynamics. High performance solvers enable the simulation of long periods, often required to capture the full cycles of the processes being modelled.

The finite volume approach underlying DELWAQ allows it to be coupled to both the structured grid hydrodynamics of the current Delft3D-FLOW engine and the upcoming D-Flow Flexible Mesh engine (1D-2D-3D) of the Delft3D Flexible Mesh Suite (or even other models such as TELEMAC).

'DELWAQ in open source' is our invitation to all leading experts to collaborate in further development and research in the field of water quality, ecology and morphology using Delft3D. Feel free to post your DELWAQ related questions or comments in this dedicated forum space. If you are new to DELWAQ, the tutorial (in the user manual) is a good place to start. A list of DELWAQ related publications is available here.

** PLEASE TAG YOUR POST! **

 

 

Sub groups
D-Flow Flexible Mesh
DELWAQ

Cohesive sediments & muddy systems

 


Message Boards

Quickplot output argument error

IV
Iris Verboven, modified 1 Year ago.

Quickplot output argument error

Youngling Posts: 1 Join Date: 9/14/17 Recent Posts
Hi, I'm having problems starting Quickplot since yesterday. It has worked fine for me before and Quickin does work. I have reinstalled Delft3D and checked the matlab runtime compiler as well but I still get the same error.

Error:
Output argument "outdata" (and maybe others) not assigned during call to:
"\mcrCache8.2\d3d_qp0\d3d_qp\d3d_qp.m>d3d_qp"

Does anyone know where this error comes from and how to fix it?

Thanks!

Iris
JO
Jennifer Ogrodnick, modified 1 Year ago.

RE: Quickplot output argument error

Youngling Posts: 2 Join Date: 6/6/18 Recent Posts

I get the same error.  Did you ever sort this out?  I can get it to work if i delete the path in the error message, then restart my computer.  However, this is a pain to do each time I want to use quick plot.  I would like a more permanent solution!  Thanks!