Migration status

  • Home Page: Activity map.

intro story DELWAQ

DELWAQ

DELWAQ is the engine of the D-Water Quality and D-Ecology programmes of the Delft3D suite. It is based on a rich library from which relevant substances and processes can be selected to quickly put water and sediment quality models together.

The processes library covers many aspects of water quality and ecology, from basic tracers, dissolved oxygen, nutrients, organic matter, inorganic suspended matter, heavy metals, bacteria and organic micro-pollutants, to complex algae and macrophyte dynamics. High performance solvers enable the simulation of long periods, often required to capture the full cycles of the processes being modelled.

The finite volume approach underlying DELWAQ allows it to be coupled to both the structured grid hydrodynamics of the current Delft3D-FLOW engine and the upcoming D-Flow Flexible Mesh engine (1D-2D-3D) of the Delft3D Flexible Mesh Suite (or even other models such as TELEMAC).

'DELWAQ in open source' is our invitation to all leading experts to collaborate in further development and research in the field of water quality, ecology and morphology using Delft3D. Feel free to post your DELWAQ related questions or comments in this dedicated forum space. If you are new to DELWAQ, the tutorial (in the user manual) is a good place to start. A list of DELWAQ related publications is available here.

** PLEASE TAG YOUR POST! **

 

 

Sub groups
D-Flow Flexible Mesh
DELWAQ

Cohesive sediments & muddy systems

 


Message Boards

"D_hydro.exe not found" (Delft-Flow)

PS
Polliana Souza, modified 1 Year ago.

"D_hydro.exe not found" (Delft-Flow)

Youngling Posts: 2 Join Date: 1/25/18 Recent Posts
Hi, all! I'm new to Delft3D.
 
I am trying to run the MDF file on DELFT-Flow, but It had a error saying "D_hydro.exe not found";
I following the guide and I tried to compile the code to get the d_hydro;
I've been try to complile many tags versions, but when use the "SVN checkout",
I got another problem, with an error, and the files weren't download completely;
Lastest, I tried with Trunk version and I got an error (Image)
 
Anyway, I checked that the files are in the paste. Following the "README", I got double click in "Prepare.sln" and chose the Visual Studio and Ifortran versions, which I've installed (VS 2017, IFortran 2016), but I got this mensage in the seconde image.
 
I need help, cause I don't know how resolve this problem to give finally the d_hydro.exe (:

Regards