Migration status

  • Home Page: Activity map.

intro story DELWAQ

DELWAQ

DELWAQ is the engine of the D-Water Quality and D-Ecology programmes of the Delft3D suite. It is based on a rich library from which relevant substances and processes can be selected to quickly put water and sediment quality models together.

The processes library covers many aspects of water quality and ecology, from basic tracers, dissolved oxygen, nutrients, organic matter, inorganic suspended matter, heavy metals, bacteria and organic micro-pollutants, to complex algae and macrophyte dynamics. High performance solvers enable the simulation of long periods, often required to capture the full cycles of the processes being modelled.

The finite volume approach underlying DELWAQ allows it to be coupled to both the structured grid hydrodynamics of the current Delft3D-FLOW engine and the upcoming D-Flow Flexible Mesh engine (1D-2D-3D) of the Delft3D Flexible Mesh Suite (or even other models such as TELEMAC).

'DELWAQ in open source' is our invitation to all leading experts to collaborate in further development and research in the field of water quality, ecology and morphology using Delft3D. Feel free to post your DELWAQ related questions or comments in this dedicated forum space. If you are new to DELWAQ, the tutorial (in the user manual) is a good place to start. A list of DELWAQ related publications is available here.

** PLEASE TAG YOUR POST! **

 

 

Sub groups
D-Flow Flexible Mesh
DELWAQ

Cohesive sediments & muddy systems

 


Message Boards

Error reading file: Syntax error in reading scenario file [line 0]?

LL
Leyang Liu, modified 5 Months ago.

Error reading file: Syntax error in reading scenario file [line 0]?

Youngling Posts: 6 Join Date: 11/29/15 Recent Posts

  Hi!

 

I just got an error when I try to input the .scn file in to waq-gui, and it says 'Error reading file: Syntax error in reading scenario file [line 0]?' . Then all the initial conditions, boundary conditions, process parameters I have set before return into default setting. Can anyone tell me what may cause this and what the potential solution may be?

 

Thank you very much in advance. I attach the wrong message and my .scn file as below.

 

Leyang