Migration status

  • Home Page: Activity map.

intro story DELWAQ

DELWAQ

DELWAQ is the engine of the D-Water Quality and D-Ecology programmes of the Delft3D suite. It is based on a rich library from which relevant substances and processes can be selected to quickly put water and sediment quality models together.

The processes library covers many aspects of water quality and ecology, from basic tracers, dissolved oxygen, nutrients, organic matter, inorganic suspended matter, heavy metals, bacteria and organic micro-pollutants, to complex algae and macrophyte dynamics. High performance solvers enable the simulation of long periods, often required to capture the full cycles of the processes being modelled.

The finite volume approach underlying DELWAQ allows it to be coupled to both the structured grid hydrodynamics of the current Delft3D-FLOW engine and the upcoming D-Flow Flexible Mesh engine (1D-2D-3D) of the Delft3D Flexible Mesh Suite (or even other models such as TELEMAC).

'DELWAQ in open source' is our invitation to all leading experts to collaborate in further development and research in the field of water quality, ecology and morphology using Delft3D. Feel free to post your DELWAQ related questions or comments in this dedicated forum space. If you are new to DELWAQ, the tutorial (in the user manual) is a good place to start. A list of DELWAQ related publications is available here.

** PLEASE TAG YOUR POST! **

 

 

Sub groups
D-Flow Flexible Mesh
DELWAQ

Cohesive sediments & muddy systems

 


Message Boards

cannot run rtc coupled with delft3d-flow in windows 10

LL
Liang L, modified 7 Months ago.

cannot run rtc coupled with delft3d-flow in windows 10

Youngling Posts: 4 Join Date: 6/16/17 Recent Posts
Hi,I managed to run rtc coupled with delft3d-flow in windows 7 with Tag7426 previously. However, as I changed my laptop to windows 10 recently, I cannot run rtc any more. I tried to event run the modified examples from this link: (https://oss.deltares.nl/web/delft3d/general1/-/message_boards/message/300100?_com_liferay_message_boards_web_portlet_MBPortlet_showBreadcrumb=false). Still no success. I've attached the modified .bat files with the whole model setup. Could anyone please help me to check it? Thank you so much!Regards,LL