null

Message Boards

Problem with running the DD

RA
Rashid Abdul Rahim, modified 2 Years ago.

Problem with running the DD

Youngling Posts: 1 Join Date: 1/25/17 Recent Posts
Hi,

Im doing my study on hydrodynamic at Kudat, Sabah, Malaysia. I have a problem in running my DD, and I end up stuck without any solution. Everytimes i try this will appear.


Part I - Initialisation Time Dep. Data module...
runid : Kudat_delftdashboard_40m
Part II - Creating intermediate files...
Part III - Initialisation of the Execution module...
Part IV - Reading complete MD-file...
Part V - Initialisation & checking input...
Part VI - Initialisation & checking second part...
--------------------------------------------------------------------------------
Deltares, FLOW2D3D Version 6.01.07.3574, Apr 2 2014, 11:35:11
flow2d3d.dll entry Flow2D3D::Run
--------------------------------------------------------------------------------

Part I - Initialisation Time Dep. Data module...
runid : Kudat_delftdashboard_100m
Part II - Creating intermediate files...
Part III - Initialisation of the Execution module...
*** ERROR in integer array allocation of iwrk1
Contact Deltares
Flow exited abnormally
Check diagnosis file
Phil Shepperd, modified 2 Years ago.

RE: Problem with running the DD

Padawan Posts: 33 Join Date: 5/31/11 Recent Posts
The Error messages thrown up by DD are generally not related to the error which caused them, so ignore them. Try running each of your models separately, see if they are ok, or if they give erros which you can then address.