Message Boards

Back

point source waq

KW
Karoline Wischnewski, modified 2 Years ago.

point source waq

Youngling Posts: 10 Join Date: 12/1/16 Recent Posts
hello everybody

I am trying to set up a WAQ computation with one decayable tracer. I want to have this tracer as a point source with time varying concentration. So I am in the discharges tab, where there are already the discharges listed from my hydrdynamics computations. Here I would like to add another source via the Import button but I seem not to be able to put together the timeseries file correctly.

I attached the .tim file I tried it with. The file gets accepted and also lists the correct times and all but when I go back into the data via the Edit-button all values show up as zero. i tried manipulationg the .inp-file but to no success either. everything I change there just gets ignored. I also tried importing it as a boundary timesieries (even though I don't want it as such) but it also just lists a bunch of zeros.

I would be very happy if someone has some insight in how to solve this.

Thank you Karoline
timeseries delwaq tracer
Michel Jeuken, modified 2 Years ago.

RE: point source waq (Answer)

Jedi Knight Posts: 156 Join Date: 1/21/13 Recent Posts
Sorry for the late reply. The answer is in the extra spaces in the substance name.

parameter 'dTR1 ' unit '[ug/m3]'

is not accepted, but this is:

parameter 'dTR1' unit '[ug/m3]'

It might have been nicer if the user interface neglected the extra spaces.