null

Message Boards

ERROR in GMRES 1 - waq simulations

JC
José Rafael Cavalcanti, modified 1 Month ago.

ERROR in GMRES 1 - waq simulations

Youngling Posts: 6 Join Date: 10/21/18 Recent Posts
Hi,
I am having problems with my waq simulations. The solver does not reach convergence and I can't understand why. Checking my monitoring file it does not show any NaN in the monitoring points nor any wrong mass balance due to boundary conditions. I am reducing the time step, reaching 30s already but nothing is changing. Is there anything else I can look for in order to solve this problem?
I am simulating a reservoir for a rather short time span (2.5 years). The reservoir has a water level drop of around 8 meters and it returns to the maximum water level by the end of the simulation. The error occur at the end of the first year, where there is no relevant wet- and dry-ing of computational cells taking place. At this point in the simulation, the water levels are already down to the maximum depth but it only rises after 1.5 years and keep rising untill the simulation end. To be more efficient a brief summary of the simulation is:
- Z-layer grid;
- Hydrodynamics for waq generated using the built-in option in FLOW considering a 6hrs time step. I was using 1 day time step to write the results but the problem remained;
- Integration method: 15;
- Time step in waq 30s;
- Zthreshould 0.01 m;
- Emersion option set to 1 in .inp, but if set to 0 does not change the outcome;
Does anyone has a clue where I can start searching for problems?