Message Boards

Back

d3d_04_15_wind_calibration error

AX
Arthur Xiang, modified 5 Years ago.

d3d_04_15_wind_calibration error

Youngling Posts: 7 Join Date: 6/13/12 Recent Posts
Hi dears,

I try to run the model_delft3d provided by openda2.1, but met the following problem:

-------------------------------------------------------------------------------------------------------------------------------------------------------------------
Application initializing
OpenDA version 2.1
java.lang.RuntimeException: Could not create instance for org.openda.model_delft3d.D3dResults: org.openda.model_delft3d.D3dResults
java.lang.RuntimeException: Could not create instance for org.openda.model_delft3d.D3dResults: org.openda.model_delft3d.D3dResults
--------------------------------------------------------------------------------------------------------------------------------------------------------------------

I check the D3D_HOME path which sounds good and has no blank space.

Does anyone can help me?

Thanks!
Christophe Thiange, modified 5 Years ago.

RE: d3d_04_15_wind_calibration error

Jedi Knight Posts: 125 Join Date: 11/15/12 Recent Posts
Hi Arthur,

This looks more like an OpenDA technical issue.

Maybe you should look for a solution on the OpenDA discussion page.

Good luck,

Chris
DK
Dmitry Kushnir, modified 5 Years ago.

RE: d3d_04_15_wind_calibration error

Padawan Posts: 84 Join Date: 11/9/12 Recent Posts
Hi,

I'm having the same problem with OpenDA 2.1. OpenDA 2.0 works fine, but unfortunately it doesn't seem to support the latest Delft3D tagged version of the code.
I was looking through the OpenDA discussion page but yet to find anything regarding this isuue. If someone have found the solution please share your experience.

Kind regards,
Dmitry
openda 2.1
Christophe Thiange, modified 5 Years ago.

RE: d3d_04_15_wind_calibration error

Jedi Knight Posts: 125 Join Date: 11/15/12 Recent Posts
Hi Dmitry,

My point was that this is the Delwaq forum, not exactly the best place to look for OpenDA support.

I'll try to get some OpenDA people have a look at this post.

EDIT: OpenDA developers are now looking at it. To be updated...

Regards,
Christophe
MV
Martin Verlaan, modified 5 Years ago.

RE: d3d_04_15_wind_calibration error (Answer)

Youngling Posts: 2 Join Date: 3/14/11 Recent Posts
This discussion is now continuing on the OpenDA forum.
http://sourceforge.net/p/openda/discussion/1332224/thread/557a1fe1/?limit=50#1126

Best regards,

Martin Verlaan