Forum_general

General

At this page you can post questions or start discussions on general topics related to Delft3D Flexible Mesh.

Please select a proper category below (if possible), to post your message or reply to an existing post. Please add tags to your posts to simplify searching.

 

** PLEASE TAG YOUR POST! **

 

 

 

 


Message Boards

RE: Initialization fails - remote process not available

JS
Julius Schlumberger, modified 8 Days ago.

Initialization fails - remote process not available

Youngling Posts: 4 Join Date: 12/20/20 Recent Posts
Dear all,
I found this post in the forum (https://www.oss.deltares.nl/web/delft3d/home/-/message_boards/message/842150/maximized ) which seemed to have the same problem as I do, but the page does not seem available anymore - so please excuse if this question is here now twice.
I want to test part of a grid regarding the required computational time and therefore wanted to run it using the default values for the physical values and initial water level. I defined the reference system and checked the time step based on Courant (since minimum grid size resolution is min. 3m and I expect flow velocities of around 2m/s I set the time step to initial time step to 1s and the maximum time step to 2s). I defined one arbitrary boundary condition and three random locations for the observation points (see 01_set_up_bathyemtry_output) as an astronomic tide.
I saved the .dsprj file in the same folder as the .dsprj_data folder.
However, if I want to run the model it starts initializing but breaks quite fast giving the following errors (in this order):
* Remote process not available / terminated during call Initialize
* Remote process not available / terminated during call get_Messages
* Initialization of FlowFM has failed.
At the same time it opens up a new tab where it shows that everything in the model seems alright (green check, see 02_Testrun). Does anybody know what is going wrong? Since it goes wrong in 2020.02 and 2020.03 I assume that I am doing something wrong, but I could not find out what.
Any help/hint welcome emoticon
Thanks
Julius
MK
Michal Kleczek, modified 8 Days ago.

RE: Initialization fails - remote process not available

Padawan Posts: 55 Join Date: 10/23/14 Recent Posts
Can you please share with us your Diagnostic file *.dia? If you are using one of the latest versions (preferably 2021.03) you should be available to preview from Project Tree on by default left hand side. That should be able to tell us more
JS
Julius Schlumberger, modified 8 Days ago.

RE: Initialization fails - remote process not available

Youngling Posts: 4 Join Date: 12/20/20 Recent Posts
Dear Michal,
thanks for pointing me towards the *.dia file. Just found that apparently a grid error (three circumcenters were too close) was responsible. So now it is executing. Thanks for the timely help!
Best, Julius