Message Boards

Back

RE: Clean up of model failed

LT
Lucy Tilsley, modified 10 Months ago.

Clean up of model failed

Youngling Posts: 3 Join Date: 6/28/17 Recent Posts
Hi,

Hi,

I had a flow model running no problem (in both 2D and 3D), I then made another model exactly the same but with a new (much finer mesh) grid and now the model still runs but fails just at the end when it gets to the "cleaning" stage.

The error is gives me is "Couldn't open grid nc file: C:/......etc.etc._map.nc because of err nr : - 2002" and "Clean up of Flow model has failed"

If I look for results after this, there isn't any time series to query or anything in the model itself but it is still writing the his, map and restart files as outputs which look normal however when I look into those files using Quickplot then the results are clearly not right - somethings gone wrong.

What can I do to fix this cleaning error?
output cleaning error error 2002
BM
Bruno Moreira, modified 10 Months ago.

RE: Clean up of model failed

Youngling Posts: 6 Join Date: 9/23/16 Recent Posts
Hello everyone,

I am having the some trouble. Could anyone please help to resolve our problem?


Best regards,


Bruno.
Michal Kleczek, modified 9 Months ago.

RE: Clean up of model failed

Padawan Posts: 53 Join Date: 10/23/14 Recent Posts
Dear Bruno and Lucy,

Could you please let us know which version of the Delft3D Flexible Mesh you are using?
Where does you cleaning error appear? Are you running from the Graphical User Interface or from the command line?

Kind regards,
Michal
BM
Bruno Moreira, modified 9 Months ago.

RE: Clean up of model failed

Youngling Posts: 6 Join Date: 9/23/16 Recent Posts
Hi Michal!


I'm using DELFT3D Flexible Mesh Suite 2017 HMWQ (1.3.2.37884) version.
I am running from Graphical User Interface and the cleaning error appears on Messages tab after the running.
Then, not appear an output tab because ot this error.
What do you think is the reason for this ?


Best regards,

Bruno.
BM
Bruno Moreira, modified 8 Months ago.

RE: Clean up of model failed

Youngling Posts: 6 Join Date: 9/23/16 Recent Posts
Hi Michal,



I've forgotten to say that I'm working with a too much fine mesh grid and the model runs but fails just at the end when it gets to the "cleaning" stage.



Best regards,


Bruno.
Michal Kleczek, modified 7 Months ago.

RE: Clean up of model failed

Padawan Posts: 53 Join Date: 10/23/14 Recent Posts
Dear Bruno,

Does the error appears when you work with this fine mesh? If possible could you perhaps share this file with us? You could send it to our support desk and they will forward it to my team.
This clean-up problem could be related to something how output is being handled by the software. Please let me know if you could share your problematic model/ necessary files with us.

Kind regards
Michal
Sebastian Martijena, modified 5 Months ago.

RE: Clean up of model failed

Youngling Posts: 5 Join Date: 11/18/15 Recent Posts

Hello everyone.

Did you solve this issue?

I'm having the same problem. I've done some tests, and the error occurs for a certain ".map" file size.

Kind regards,

Sebastian

BM
Bruno Moreira, modified 5 Months ago.

RE: Clean up of model failed

Youngling Posts: 6 Join Date: 9/23/16 Recent Posts

Dear Michael,

 

Yes, It does. The error appears when I work with this fine mesh, but I only have this one to run the model. Yes, I can. I sent an email to support desk linking your name on the top of the message. Did they send it to your team? This clean-up error is related to map.nc file. So, because of it, it not possible to open the output files. I sent to suport desk another email yesterday only with the input stuff.

 

Kind regards,

Bruno.

Michal Kleczek, modified 5 Months ago.

RE: Clean up of model failed

Padawan Posts: 53 Join Date: 10/23/14 Recent Posts

Dear Bruno and Sebastian,

 

First of all thank you for your files and issue report.

Could you please try to run it with a newer version of the Delft3D FM? If you I am not mistaken you should have access to at least 1.4.3 version. We made a lot of upgrades since version 1.2.2 and one of them was on something related to your issues (how files were linked to the user interface).
When you run/import your model in/to the newer version I strongly recommend to regenerate your output files. Please give it a try and let us know.
We have tested your model in the Delft3D FM Suite 1.4.4 Beta release and we did not receive clean-up error.
 

Kind regards,
Michal