Migration status

Although the new site is live, work is still in progress to improve it.

Known issues:

  1. Forums: The organization of (sub-)categories and threads is disrupted. Please use the search box inside the "Message boards" to navigate.

Message Boards

Tutorial 8: error occured in starting your simulation

ND
Noud Dijkema, modified 2 Months ago.

Tutorial 8: error occured in starting your simulation

Youngling Posts: 7 Join Date: 11/20/19 Recent Posts
Hi,I'd like to work with the SFR Package, so I followed the tutorial. When I start the model at step 149, I got an error, so tried it building it from scratch on 3 different pc’s, but they all give the same error ''error occurred in starting your simulation''.
 
To try and solve this I tried reinstalling iMod, making the .INI and .BAT files for SRFtoISG manually, reducing the river to only 1 segment, change the dimensions of the cross-sections of segment 2 and 3, use MODFLOW6 instead of 2005 and some adjustments to the PRJ file.
I think the problem occurs in the SRFtoISG batch function; I added a screenshot of the CMDbox right before the crash occurs. I also added all my files for the tutorial, the ISG file still contains different dimensions for the cross sections of segment 2 and 3 than stated in the user manual. 

Furthermore, when I check myself for typos with the profile button, I can't recreate the picture with the same settings. My parameter A and B are the exact opposite of the tutorial (added another screenshot).

At page 821 in the user manual v5.0 (right beneath step 118) there is a referral to previous steps. The user manual states steps 76-91 but shouldn't this be steps 94-108? That would make more sense to me emoticon.
Kind regards, Noud Dijkema
Frans Roelofsen, modified 2 Months ago.

RE: Tutorial 8: error occured in starting your simulation (Answer)

Padawan Posts: 99 Join Date: 11/11/13 Recent Posts
Hi Noud, This issue was experienced during the test phase for the new release (iMOD5.1, within a week).
When you click on Start, iMOD creates a batch file in the model folder that executes 2 processes:
1) running iMODFLOW and
2) post processing the SFR output. You found that one, the Function SRFtoISG .
The problem is that by default iMOD will not provide SFR output. So the second process gives the error you find in the doswindow. To solve it, we added 3 steps to the manual:147 Go to the Tab Output to organize the output of SFR flux files.
148 Select (SFR) Stream Flow Routing from the field Result Variable:.
149 Select Layer 1 from the field Selected Modellayers:
This must solve your issue. Perhaps we must include a better error message in Function SRFtoISG in case a file is missing. I'll check that, as well as your remark about references on page 821.Kind regard, Frans
ND
Noud Dijkema, modified 2 Months ago.

RE: Tutorial 8: error occured in starting your simulation

Youngling Posts: 7 Join Date: 11/20/19 Recent Posts
Hi Frans,

The fix you proposed worked! Thanks for the help.