Migration status

Although the new site is live, work is still in progress to improve it.

Known issues:

  1. Forums: The organization of (sub-)categories and threads is disrupted. Please use the search box inside the "Message boards" to navigate.

Message Boards

Modelrun stops before first timestep when SUB-CR package

PV
Pepijn van Elderen, modified 25 Days ago.

Modelrun stops before first timestep when SUB-CR package

Youngling Posts: 2 Join Date: 11/8/16 Recent Posts
Dear moderators,

I have been working for quite some time on a subsidence model for my Masterthesis. I have gather all the data I need and have succesfully run a purely hydrological model version via the GUI. Now I have started trying to run a version including the subsidence. The executable I use is iMODFLOW_x64_SUBCR_160727nosqueeze.exe. I had some issues with the correct notation of the input, but I was able to resolve that. Now, however, I am no longer able to solve the problem myself.

When I run the runfile as included with this message, I get an error before starting the calculation of the steady state step as both the evaporation as the recharge rate idf's apperently have 'dx ne dy'. I figured that it means my cells are not listed as squares, hence dx is not equal to dy, but the two files have the same cell size and dx and dy as the other files. I tried replacing them with IDF's of constant value, which worked. Still, the model would not run as during the initialization of the steady state step, the 'severe (193): Run-Time Check Failure. The variable 'PCG2AP$KH' is being used without being defined' is shown. this has something to do with the PCG solver, but I have no idea what. It might correlate to the fact that 74353 out of 131250 EVT elements were removed do to an error, whereas the DRN and RCH element only showed removed outliers (both 83533). In a previous try I also got the error 'Cholesky Diagonal is less than zero' which I could not trace back to one of the inputs.
Could you help me solve my issue?

Kinds regards,
Pepijn van Elderen
Frans Roelofsen, modified 19 Days ago.

RE: Modelrun stops before first timestep when SUB-CR package

Padawan Posts: 97 Join Date: 11/11/13 Recent Posts
Hi Pepijn,Thanks for posting your question in the iMOD forum. It was quiet for some time, perhaps because not many members of the iMOD community have experience with the SUB-CR package. You mention the executable iMODFLOW_x64_SUBCR_160727nosqueeze.exe. This is not yet part of the official iMOD release. Therefore we should contact the developer of this package in iMOD, a colleague of mine in another department.  He is on holiday now, I will check if there is someone who can replace him. To be continued. 
Kind regard, 
Frans Roelofsen
 iMOD development team and Website moderator