Migration status

Although the new site is live, work is still in progress to improve it.

Known issues:

  1. Forums: The organization of (sub-)categories and threads is disrupted. Please use the search box inside the "Message boards" to navigate.

Message Boards

Error Tutorial 1: Quick Guide on IMOD and MODFLOW6

RD
Roy Dierx, modified 1 Month ago.

Error Tutorial 1: Quick Guide on IMOD and MODFLOW6

Youngling Posts: 1 Join Date: 4/6/21 Recent Posts
Hello, When I go through all the steps before first running the model (step 63 in the tutorial) I get the error 'An error occured in starting your simulation'. I have tried to go through all the steps again for several times, but I still get this message. What stood out during setting up the model is that I could not define a time period in the Time dim. tab - Temporal Configuration. Only 'Steady-state' is ticked and I canno chose the option transient. Besides this I cannot adjust a start date, etc. (attached files). I think the problem has something to do with that.What do you think?
Kind regards,Roy
Frans Roelofsen, modified 1 Month ago.

RE: Error Tutorial 1: Quick Guide on IMOD and MODFLOW6

Jedi Knight Posts: 115 Join Date: 11/11/13 Recent Posts
Hi Roy, 
Thank you for sharing your issue. We could reproduce your error message and found the reason that causes that issue. The fix is available in the new iMOD release later this year. But for now, there is a work around: just replace some of the model input files in the Tutorial folder.

You find the description + the link to the files on the page Known Issues in the section iMOD TUTORIALS.  https://oss.deltares.nl/web/imod/known-issues

Kind regards, 
Frans