Migration status

Although the new site is live, work is still in progress to improve it.

Known issues:

  1. Forums: The organization of (sub-)categories and threads is disrupted. Please use the search box inside the "Message boards" to navigate.
Back

Non-existing files when checking runfile

CH
Christian Haars, modified 11 Months ago.

Non-existing files when checking runfile

Youngling Posts: 18 Join Date: 3/25/17 Recent Posts
Dear community,

I succesfully created a runfile. When clicking the green button in the Start Model Simulation tab, the runfile.log opens. It looks as follows.

Check-result for:
D:\IMOD 3.4\IMOD_USER\RUNFILES\BREMEN.RUN

Non-existing files:

Line File


What is this Line File?


As I start the model simulation I always get the same error: "an error occured in starting your simulation". This error shows up after some iterations have already been performed. I got up to 9000 iterations once.


Do you have a solution for me?


Best regards,
Christian
runfile model simulation

Attachments:

Frans Roelofsen, modified 1 Year ago.

RE: Non-existing files when checking runfile

Padawan Posts: 56 Join Date: 11/11/13 Recent Posts
Dear Christian,

You have a question about the runfile.log that opens after clicking the green button (check run).
If one of the files mentioned in the RUN file is missing, the LOG file shows the full path of that particular file.
Missing IDF/IPF files are listed after the header "Non-existing files", missing GEN files are listed after the header "Line File".
In your example no files are mentioned indicating that the RUN file is checked and all files exist.

In order to help you on the error message, more processing echo is needed for analysis.
Perhaps you can share the MODFLOW list file (....\results\mf2005_tmp\<modelname>.list) or the finale echo lines (screen dump of DOS window).

Kind regards,
Frans
CH
Christian Haars, modified 1 Year ago.

RE: Non-existing files when checking runfile

Youngling Posts: 18 Join Date: 3/25/17 Recent Posts
Thanks for the answer, Frans.

Attached are my 2 list-file from the two model runs. Bremen_test_section was successfully performed and bremen_test_all showed this error message "error occured in starting your simulation".

Best regards,
Christian
Frans Roelofsen, modified 12 Months ago.

RE: Non-existing files when checking runfile

Padawan Posts: 56 Join Date: 11/11/13 Recent Posts
Hello Christian,

Thanks for the LIST files. We looked at the content, compared them but cannot find the reason for the error message.
We can do a better analysis if we have a copy of the model you run.
--> So can you send us the modelfiles mentioned in the RUN file?
(perhaps ZIP them and send by wetransfer or similar service).

Kind regards,

Frans
CH
Christian Haars, modified 11 Months ago.

RE: Non-existing files when checking runfile

Youngling Posts: 18 Join Date: 3/25/17 Recent Posts
Dear Frans!

Thank you so much for your offer. I will just send you an e-mail with the data.

Best regards,
Christian
Frans Roelofsen, modified 11 Months ago.

RE: Non-existing files when checking runfile

Padawan Posts: 56 Join Date: 11/11/13 Recent Posts
Dear Christian,

I received your model files you sent and tried to run it in order to reproduce the issue you face.
The model could be run, however it did not converge within the number of available iteration steps.
Similar with the results in one of your runs (IMODFLOW_test_all.list).

I checked the model input and found some issues that influence the process of convergence.
- the boundary conditions only contain values of 0 and 1. No values -1 (fixed head) is defined. Perhaps it is on purpose but be aware.
- in all layers (except the Toplayer) the Starting Head has value NODATA.
- there is only 1 cell were a drain is defined
- the model seems to have a river as boundary condition in several layers crossing the whole model area. However, iMODFLOW only takes into account 3 rivers cells while in the other cells the RIVER_BOTTOM has a value NODATA (these cells are skipped)
- the TRANSMISSIVITY contains cells/zones with very high values. 5 layers have TRANSMISSIVITY values higher than 1.000.000 m2/d!
These issues together make it a poorly defined model, difficult to solve.
Especially the high transmissivity values make it unable to converge within the given iteration conditions.

Kind regards,

Frans
CH
Christian Haars, modified 11 Months ago.

RE: Non-existing files when checking runfile

Youngling Posts: 18 Join Date: 3/25/17 Recent Posts
Dear Frans,

thanks for your answer. It is extremely helpful.

So far I did not make much changes to the model files created by importing and I am still a bit inexperienced with the modelling. Therefore it would have taken me much longer tof figure out these issues, Now I can consider them with my supervisor and get it fixed.

Best regards,
Christian