Message Boards

Back

RE: 3D Tool Error Message

GB
Gerry Baker, modified 5 Months ago.

3D Tool Error Message

Youngling Posts: 5 Join Date: 11/26/18 Recent Posts

Hi there, I have 3 IDF files, one with surface elevation, one at 0m and one at -100m. I've selected the three and they display as expected in the cross section tool but when I launch the 3D tool I get a message which says: "imod3d_setnormalvector_begin". 

Frans Roelofsen, modified 5 Months ago.

RE: 3D Tool Error Message

Padawan Posts: 78 Join Date: 11/11/13 Recent Posts

Hi Gerry,

Nice to hear from you, we enjoyed meeting you in Delft.

About your issue: we are aware that on some machines this message pops up. For the iMOD International User Day we therefore compiled a new version*. Can you try if this one will work on your machine?  The expiring date of this version is 30 November. The release of iMOD 4.3 is scheduled to be published within 2 weeks.

Kind regards,

Frans

*Link to download iMOD: https://filesender.surf.nl/?s=download&token=f7cabba1-e1c1-41c3-b931-88d41f26bd34

IM
ios man, modified 3 Months ago.

RE: 3D Tool Error Message

Youngling Posts: 8 Join Date: 2/25/19 Recent Posts

we are aware that on some machines this message pops up . For the iMOD International User Day we therefore compiled a new version*. Can you try if this one will work on your machine, one at 0m and one at -100m. I've selected the three and they display as expected in the cross section tool but when I launch the 3D tool I get a message 

 

 



 

Frans Roelofsen, modified 3 Months ago.

RE: 3D Tool Error Message

Padawan Posts: 78 Join Date: 11/11/13 Recent Posts

Hi,

Please share your IDF files and the iMOD version number so we can perhaps simulate your issue.

Maybe first check you iMOD version. Attached you see my attempt to display 2 IDF files in 3D with the recent version 4.3. No warning window appears anymore. 

Regards, Frans