Message Boards

Back

Tutorial 4: Can't Run Model

LC
Lindsay Connolly, modified 2 Months ago.

Tutorial 4: Can't Run Model

Youngling Posts: 2 Join Date: 1/11/19 Recent Posts

Hi there,

 

On Step 70 in Tutorial 4, I am getting stuck at trying to run the model. 

I get an error message stating that "It is compulsory to add a solver."

I am not sure how to proceed.

Can anyone shed some light on what to do next?

 

Thanks,

Lindsay 

 

Attachments:

Attachment

Peter Vermeulen, modified 2 Months ago.

RE: Tutorial 4: Can't Run Model

Jedi Knight Posts: 129 Join Date: 11/11/13 Recent Posts

Hi Lindsay.

 

This message tells you to add a solver to your project, so simply select the (PCG) Package from the tree-view and select the Properties button, the following dialog shows. Accept the default setting and click the Apply button, that's it.

Good luck,

Regards,
Peter Vermeulen

LC
Lindsay Connolly, modified 2 Months ago.

RE: Tutorial 4: Can't Run Model

Youngling Posts: 2 Join Date: 1/11/19 Recent Posts

Hi Peter,

 

Thank you very much from your reply.

 

Unfortunately I am not a whizz at iMOD yet and am slowly going through the tutorials.

Where would I select the (PCG) Package from the tree-view. Is it nested in a tab somewhere?

 

Regards,

Lindsay

 

Peter Vermeulen, modified 2 Months ago.

RE: Tutorial 4: Can't Run Model

Jedi Knight Posts: 129 Join Date: 11/11/13 Recent Posts

Hi Lindsay.

 

Okay no worries. Select the PCG from the list of packages and then select the Properties button to set up the solver settings.

 

Regards,
Peter